<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>All You Need To Know About Actor Navaneeth Madhav - Inv Biz News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://invbiznews.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg" />

<meta name="description" content="Navaneeth Madhav is a famous actor who grew up in Tamil Nadu, India. He made his big screen debut at the age of 16 in the popular Tamil movie Kadal." />
<link rel="canonical" href="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All You Need To Know About Actor Navaneeth Madhav - Inv Biz News" />
<meta property="og:description" content="Navaneeth Madhav is a famous actor who grew up in Tamil Nadu, India. He made his big screen debut at the age of 16 in the popular Tamil movie Kadal." />
<meta property="og:url" content="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/" />
<meta property="og:site_name" content="Inv Biz News" />
<meta property="article:published_time" content="2022-10-14T17:03:12+00:00" />
<meta property="article:modified_time" content="2022-10-14T17:03:15+00:00" />
<meta property="og:image" content="https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Aaron Finch" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://invbiznews.com/#organization","name":"Inv Biz News","url":"https://invbiznews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://invbiznews.com/#logo","inLanguage":"en-US","url":"https://invbiznews.com/wp-content/uploads/2021/08/invbiznews.png","contentUrl":"https://invbiznews.com/wp-content/uploads/2021/08/invbiznews.png","width":200,"height":40,"caption":"Inv Biz News"},"image":{"@id":"https://invbiznews.com/#logo"}},{"@type":"WebSite","@id":"https://invbiznews.com/#website","url":"https://invbiznews.com/","name":"Inv Biz News","description":"The Curiously Strong News .","publisher":{"@id":"https://invbiznews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://invbiznews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#primaryimage","inLanguage":"en-US","url":"https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg","contentUrl":"https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg","width":640,"height":427},{"@type":"WebPage","@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#webpage","url":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/","name":"All You Need To Know About Actor Navaneeth Madhav - Inv Biz News","isPartOf":{"@id":"https://invbiznews.com/#website"},"primaryImageOfPage":{"@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#primaryimage"},"datePublished":"2022-10-14T17:03:12+00:00","dateModified":"2022-10-14T17:03:15+00:00","description":"Navaneeth Madhav is a famous actor who grew up in Tamil Nadu, India. He made his big screen debut at the age of 16 in the popular Tamil movie Kadal.","breadcrumb":{"@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/"]}]},{"@type":"BreadcrumbList","@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://invbiznews.com/"},{"@type":"ListItem","position":2,"name":"All You Need To Know About Actor Navaneeth Madhav"}]},{"@type":["Article","NewsArticle"],"@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#article","isPartOf":{"@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#webpage"},"author":{"@id":"https://invbiznews.com/#/schema/person/c90c7dcb8d8eb694d9e2862b7e38ba3a"},"headline":"All You Need To Know About Actor Navaneeth Madhav","datePublished":"2022-10-14T17:03:12+00:00","dateModified":"2022-10-14T17:03:15+00:00","mainEntityOfPage":{"@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#webpage"},"wordCount":820,"commentCount":0,"publisher":{"@id":"https://invbiznews.com/#organization"},"image":{"@id":"https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#primaryimage"},"thumbnailUrl":"https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg","articleSection":["Blog"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://invbiznews.com/#organization"}},{"@type":"Person","@id":"https://invbiznews.com/#/schema/person/c90c7dcb8d8eb694d9e2862b7e38ba3a","name":"Aaron Finch","image":{"@type":"ImageObject","@id":"https://invbiznews.com/#personlogo","inLanguage":"en-US","url":"https://invbiznews.com/wp-content/uploads/2022/02/aaron-finch-96x96.jpg","contentUrl":"https://invbiznews.com/wp-content/uploads/2022/02/aaron-finch-96x96.jpg","caption":"Aaron Finch"},"description":"There are many labels that could be given to describe me, but one thing\u2019s for certain: I am an entrepreneur with passion. Whether it's building websites and social media campaigns for new businesses or traveling the world on business trips - being entrepreneurs means constantly looking at yourself in a different light so as not get bored of your own success!","url":"https://invbiznews.com/author/aaron-finch/"}]}</script>

<link rel="amphtml" href="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inv Biz News &raquo; Feed" href="https://invbiznews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inv Biz News &raquo; Comments Feed" href="https://invbiznews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inv Biz News &raquo; All You Need To Know About Actor Navaneeth Madhav Comments Feed" href="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/invbiznews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://invbiznews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://invbiznews.com/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://invbiznews.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://invbiznews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://invbiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-206165974-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["invbiznews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-206165974-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://invbiznews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://invbiznews.com/wp-json/wp/v2/posts/15038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://invbiznews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://invbiznews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://invbiznews.com/?p=15038' />
<link rel="alternate" type="application/json+oembed" href="https://invbiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvbiznews.com%2Fall-you-need-to-know-about-actor-navaneeth-madhav%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://invbiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvbiznews.com%2Fall-you-need-to-know-about-actor-navaneeth-madhav%2F&#038;format=xml" />
<script>readMoreArgs = []</script><script type="text/javascript">
				EXPM_VERSION=2.93;EXPM_AJAX_URL='https://invbiznews.com/wp-admin/admin-ajax.php';
			function yrmAddEvent(element, eventName, fn) {
				if (element.addEventListener)
					element.addEventListener(eventName, fn, false);
				else if (element.attachEvent)
					element.attachEvent('on' + eventName, fn);
			}
			</script><meta name="generator" content="Site Kit by Google 1.43.0" />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CX98SJQ9K9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CX98SJQ9K9');
</script>
<meta name="google-site-verification" content="dxioNMBBA55Tjh6-3KNqC9-L54srRXH4yFkP9MIfrRE" />
<a rel="me" href="https://mastodon.social/@InvBizNews">Mastodon</a>
<meta name="p:domain_verify" content="ff3b0882b9326affeb016895bf6c741d" /> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/invbiznews.com\/wp-admin\/","wpRestNonce":"fc870daa33","wpRestUrl":"https:\/\/invbiznews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://invbiznews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://invbiznews.com/category/blog/",
                                "name": "Blog"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/",
                                "name": "All You Need To Know About Actor Navaneeth Madhav"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://invbiznews.com/wp-content/uploads/2022/04/cropped-invbiznews-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://invbiznews.com/wp-content/uploads/2022/04/cropped-invbiznews-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://invbiznews.com/wp-content/uploads/2022/04/cropped-invbiznews-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://invbiznews.com/wp-content/uploads/2022/04/cropped-invbiznews-favicon-270x270.png" />
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-15038 single-format-standard all-you-need-to-know-about-actor-navaneeth-madhav global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inv-Biz-News-102444212208249" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/invbiznews/_saved/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/InvBizNews" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/InvBiz" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-7919"><a href="https://invbiznews.com/">Home</a></li>
<li id="menu-item-8828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8828"><a href="https://invbiznews.com/category/business/">Business</a></li>
<li id="menu-item-8829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8829"><a href="https://invbiznews.com/category/education/">Education</a></li>
<li id="menu-item-8830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8830"><a href="https://invbiznews.com/category/fashion/">Fashion</a></li>
<li id="menu-item-8832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8832"><a href="https://invbiznews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-8831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8831"><a href="https://invbiznews.com/category/top-global-news/">Top Global News</a></li>
<li id="menu-item-8833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8833"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8834"><a href="https://invbiznews.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-8835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8835"><a href="https://invbiznews.com/policy-of-cookies/">Policy Of Cookies</a></li>
<li id="menu-item-8836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8836"><a href="https://invbiznews.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://invbiznews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://invbiznews.com/">
<img class="td-retina-data" data-retina="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-1.png" src="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-1.png" alt="" />
<span class="td-visual-hidden">Inv Biz News</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://invbiznews.com/">
<img class="td-retina-data" data-retina="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-140-×-48-px.png" src="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-140-×-48-px.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://invbiznews.com/">
<img class="td-retina-data" data-retina="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-1.png" src="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-1.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7919"><a href="https://invbiznews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8828"><a href="https://invbiznews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8829"><a href="https://invbiznews.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8830"><a href="https://invbiznews.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8832"><a href="https://invbiznews.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8831"><a href="https://invbiznews.com/category/top-global-news/">Top Global News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8833"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8834"><a href="https://invbiznews.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8835"><a href="https://invbiznews.com/policy-of-cookies/">Policy Of Cookies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8836"><a href="https://invbiznews.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://invbiznews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://invbiznews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Blog" class="entry-crumb" href="https://invbiznews.com/category/blog/">Blog</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">All You Need To Know About Actor Navaneeth Madhav</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-15038" class="post-15038 post type-post status-publish format-standard has-post-thumbnail hentry category-blog" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://invbiznews.com/category/blog/">Blog</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">All You Need To Know About Actor Navaneeth Madhav</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://invbiznews.com/author/aaron-finch/">Aaron Finch</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T17:03:12+00:00">October 14, 2022</time></span> <div class="td-post-comments"><a href="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15038">4</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg" data-caption=""><img width="640" height="427" class="entry-thumb td-modal-image" src="https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg" srcset="https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg 640w, https://invbiznews.com/wp-content/uploads/2022/10/Actors-300x200.jpg 300w, https://invbiznews.com/wp-content/uploads/2022/10/Actors-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Actors" /></a></div>
<p><a href="http://thelittlemoonresidence.com/navaneeth-madhav/">Navaneeth Madhav</a> is an Indian film actor who has appeared in Tamil, Telugu and Hindi films. He was born on 9th January to Hari and Navaneetha in Chennai. He entered the film industry through Singam Puli, which was his first movie made as an actor in 2003. He got his first break with Vemula which was released in 2004.  His other movies like Arundhati, Pasanga and Knock Out are also blockbuster hits that won him awards like Best <a href="https://invbiznews.com/male-actors-with-blue-eyes/">Actor</a> from the Nandi Awards, Best Actor Award at The National Film Awards and Best Actor Award at Bollywood Movie Awards respectively. </p>
<p>He played leading roles in films like Singam Puli, Vemula, Naan Mahaan Alla, Arundhati, Knock Out and Pasanga. He also played a lead role in the 2011 Telugu film &#8220;Billa&#8221;, opposite Shruti Haasan. His character in Ponram won him special recognition at the Filmfare Awards South. Recently he participated in a reality dance show named &#8220;Nacharam Hi Play&#8221; along with actress Karthika Krishnan and did well with the dance steps without any training for 15 days.</p>
<p><a href="https://nettv4u.com/celebrity/malayalam/tv-actor/navneeth-madhav#:~:text=Navneeth%20Madhav%20is%20a%20renowned,the%20series%2C%20back%20in%202008.">All You Need To Know About Actor Navaneeth Madhav </a>:</p>
<h2>1. He is the only son of his parents and has three sisters.&nbsp;</h2>
<p>His eldest sister is married and settled in Chennai. His second sister, Preetha Madhav, is an actress who plays supporting roles in films. His third sister, Padma Madhav, works as a radio artiste in Malaysia. He studied in Chennai. His first film, Singam Puli was released when he was 17 years old as a Class 9 student. He attended the YMCA English High School and completed his Senior Secondary Board Examination from Government Higher Secondary School, Triplicane.</p>
<h2>2. He is a naughty and good-natured person.&nbsp;</h2>
<p>Navaneeth Madhav takes part in social events and holds his own events for the society, organise charity shows for the poor. On the whole he had a good upbringing. He is also very caring and protective towards his family members and this trouble some of his friends.</p>
<h2>3. He is a person who values friendship and never leaves friends in need.&nbsp;</h2>
<p>He is a man of few words but says what he means. Thus, he gets himself troubles for the same reason too, as people tend to take him for granted because of his different nature. Once he makes up his mind to do something, it becomes hard for others to talk him out of it. Many say that he is stubborn by nature. Although this quality of his has many disadvantages, he uses it as an advantage by reducing the number of mistakes that turn into regrets in life.</p>
<h2>4. He has often acted with actor Santhanam in films like &#8220;Arundhati&#8221;, &#8220;Pasanga&#8221; etc.&nbsp;</h2>
<p>He and Santhanam share good rapport on the sets of films and talk about acting by watching films and drawing inspiration from them to act well in their films as well as behind the camera areas. 4. He has acted in movies like &#8220;Pasanga&#8221;, &#8220;Vema&#8221; and &#8220;Arundhati&#8221;.&nbsp;</p>
<p>He played the role of an honest middle-class guy in the movie named Pasanga, portraying his character as a straight-forward lead role and got a huge fan following because of his performance in the film. He played roles like Padmarajan, Palani Nair, Muthu Bhai and Deva Katta in the movie named Vema. He also played a lead role with Samantha Ruth Prabhu in the movie named Arundhati, portraying his character as an innocent young guy who falls in love with his teacher.</p>
<h2>5. He has acted as a lead in movies like &#8220;Singam Puli&#8221; and &#8220;Vemula&#8221;.&nbsp;</h2>
<p>He acted as a lead role in the movie named Singam Puli portraying his character as a straight-forward, honest guy who is greedy for money. His popularity rose after the film was released. He played roles like Venga, Paramasivan and Chinnu in the movie named Vema. He also played the role of Raja and Nalayani alias Madhu in the movie named Arundhati which released on April 2, 2011, portraying their characters as friends who fight to win over each other&#8217;s love interests</p>
<h2>6. He won many awards for his acting skills.</h2>
<p>He won the National Film Award for Best Actor for Pasanga, in which he played a lead role. He also won the Filmfare Best Actor Award for his performance in Pasanga. He also won many awards for his performance in Vemula. These include The Tamil Nadu State Film Awards, Vijay Awards and Kalaimamani Awards.</p>
<h2>7. He was a former dancing champion of India.&nbsp;</h2>
<p>He won the title of Best Dancer in India, when he was 17 years old, at the age of 17 years, by participating in the dance competition, Indian Dance Championship.</p>
<h2>8. He has acted in a lead role with Shruti Hassan in the movie named &#8220;Billa&#8221;.&nbsp;</h2>
<p>&#8220;Billa&#8221;, an action thriller film written and directed by Vishnuvardhan was released on 7 July 2011. The film featured Ajith Kumar and Shruti Hassan in the lead roles while Sathyaraj played a pivotal role.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_2_634af5a403adb" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finvbiznews.com%2Fall-you-need-to-know-about-actor-navaneeth-madhav%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=All+You+Need+To+Know+About+Actor+Navaneeth+Madhav&url=https%3A%2F%2Finvbiznews.com%2Fall-you-need-to-know-about-actor-navaneeth-madhav%2F&via=Inv+Biz+News">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/&amp;media=https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg&description=Navaneeth Madhav is a famous actor who grew up in Tamil Nadu, India. He made his big screen debut at the age of 16 in the popular Tamil movie Kadal.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=All You Need To Know About Actor Navaneeth Madhav %0A%0A https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_634af5a403adb">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aaron Finch"></span><meta itemprop="datePublished" content="2022-10-14T17:03:12+00:00"><meta itemprop="dateModified" content="2022-10-14T17:03:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-1.png"></span><meta itemprop="name" content="Inv Biz News"></span><meta itemprop="headline " content="All You Need To Know About Actor Navaneeth Madhav"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://invbiznews.com/wp-content/uploads/2022/10/Actors.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_634af5a403fb4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_634af5a403fb4"><script>var block_td_uid_3_634af5a403fb4 = new tdBlock();
block_td_uid_3_634af5a403fb4.id = "td_uid_3_634af5a403fb4";
block_td_uid_3_634af5a403fb4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_634af5a403fb4_rand","td_column_number":3,"live_filter_cur_post_id":15038,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_634af5a403fb4_rand","tdc_css_class_style":"td_uid_3_634af5a403fb4_rand_style"}';
block_td_uid_3_634af5a403fb4.td_column_number = "3";
block_td_uid_3_634af5a403fb4.block_type = "td_block_related_posts";
block_td_uid_3_634af5a403fb4.post_count = "3";
block_td_uid_3_634af5a403fb4.found_posts = "2903";
block_td_uid_3_634af5a403fb4.header_color = "";
block_td_uid_3_634af5a403fb4.ajax_pagination_infinite_stop = "";
block_td_uid_3_634af5a403fb4.max_num_pages = "968";
tdBlocksArray.push(block_td_uid_3_634af5a403fb4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_634af5a4076b2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_634af5a403fb4" href="#">RELATED ARTICLES</a><a id="td_uid_5_634af5a4076b9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_634af5a403fb4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_634af5a403fb4 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://invbiznews.com/10-brutal-truths-about-milford-matters/" rel="bookmark" class="td-image-wrap" title="10 Brutal Truths About Milford Matters"><img width="1" height="1" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/19-1.webp" alt="" title="10 Brutal Truths About Milford Matters" /></a></div> <a href="https://invbiznews.com/category/blog/" class="td-post-category">Blog</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/10-brutal-truths-about-milford-matters/" rel="bookmark" title="10 Brutal Truths About Milford Matters">10 Brutal Truths About Milford Matters</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://invbiznews.com/why-are-children-so-obsessed-with-pandit-jawaharlal-nehru/" rel="bookmark" class="td-image-wrap" title="Why Are Children So Obsessed With Pandit JawaharLal Nehru"><img width="218" height="150" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/jawaharlal-nehru-218x150.jpg" srcset="https://invbiznews.com/wp-content/uploads/2022/10/jawaharlal-nehru-218x150.jpg 218w, https://invbiznews.com/wp-content/uploads/2022/10/jawaharlal-nehru-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Are Children So Obsessed With Pandit JawaharLal Nehru" /></a></div> <a href="https://invbiznews.com/category/blog/" class="td-post-category">Blog</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/why-are-children-so-obsessed-with-pandit-jawaharlal-nehru/" rel="bookmark" title="Why Are Children So Obsessed With Pandit JawaharLal Nehru">Why Are Children So Obsessed With Pandit JawaharLal Nehru</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://invbiznews.com/why-you-should-be-worried-about-the-future-of-animal-abuse/" rel="bookmark" class="td-image-wrap" title="Why You Should Be Worried About the Future of Animal Abuse"><img width="1" height="1" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/20.webp" alt="" title="Why You Should Be Worried About the Future of Animal Abuse" /></a></div> <a href="https://invbiznews.com/category/blog/" class="td-post-category">Blog</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/why-you-should-be-worried-about-the-future-of-animal-abuse/" rel="bookmark" title="Why You Should Be Worried About the Future of Animal Abuse">Why You Should Be Worried About the Future of Animal Abuse</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_634af5a403fb4" data-td_block_id="td_uid_3_634af5a403fb4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_634af5a403fb4" data-td_block_id="td_uid_3_634af5a403fb4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-you-need-to-know-about-actor-navaneeth-madhav/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://invbiznews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget td_uid_6_634af5a40921a_rand td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="td_uid_6_634af5a40921a"><script>var block_td_uid_6_634af5a40921a = new tdBlock();
block_td_uid_6_634af5a40921a.id = "td_uid_6_634af5a40921a";
block_td_uid_6_634af5a40921a.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_634af5a40921a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_634af5a40921a_rand","tdc_css_class_style":"td_uid_6_634af5a40921a_rand_style"}';
block_td_uid_6_634af5a40921a.td_column_number = "1";
block_td_uid_6_634af5a40921a.block_type = "td_block_21";
block_td_uid_6_634af5a40921a.post_count = "5";
block_td_uid_6_634af5a40921a.found_posts = "5145";
block_td_uid_6_634af5a40921a.header_color = "";
block_td_uid_6_634af5a40921a.ajax_pagination_infinite_stop = "";
block_td_uid_6_634af5a40921a.max_num_pages = "1029";
tdBlocksArray.push(block_td_uid_6_634af5a40921a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent News</span></h4></div><div id=td_uid_6_634af5a40921a class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/the-essential-guide-to-shady-business/" rel="bookmark" class="td-image-wrap" title="The Essential Guide to Shady Business"><img width="1" height="1" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/20-1.webp" alt="" title="The Essential Guide to Shady Business" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/the-essential-guide-to-shady-business/" rel="bookmark" title="The Essential Guide to Shady Business">The Essential Guide to Shady Business</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
If you&#039;ve just started playing Escape from Tarkov and want to know what exactly Shady Business is, then this article is for... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/10-brutal-truths-about-milford-matters/" rel="bookmark" class="td-image-wrap" title="10 Brutal Truths About Milford Matters"><img width="1" height="1" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/19-1.webp" alt="" title="10 Brutal Truths About Milford Matters" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/10-brutal-truths-about-milford-matters/" rel="bookmark" title="10 Brutal Truths About Milford Matters">10 Brutal Truths About Milford Matters</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
It was no surprise, really, when the conversation turned to crime in milford matters. We all had some story to tell about... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/why-are-children-so-obsessed-with-pandit-jawaharlal-nehru/" rel="bookmark" class="td-image-wrap" title="Why Are Children So Obsessed With Pandit JawaharLal Nehru"><img width="150" height="150" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/jawaharlal-nehru-150x150.jpg" alt="" title="Why Are Children So Obsessed With Pandit JawaharLal Nehru" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/why-are-children-so-obsessed-with-pandit-jawaharlal-nehru/" rel="bookmark" title="Why Are Children So Obsessed With Pandit JawaharLal Nehru">Why Are Children So Obsessed With Pandit JawaharLal Nehru</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Pandit Jawahar Lal Nehru, who is often referred to as India&#039;s first Prime Minister and one of the most influential political figures... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/" rel="bookmark" class="td-image-wrap" title="All You Need To Know About Actor Navaneeth Madhav"><img width="150" height="150" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/Actors-150x150.jpg" alt="" title="All You Need To Know About Actor Navaneeth Madhav" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/all-you-need-to-know-about-actor-navaneeth-madhav/" rel="bookmark" title="All You Need To Know About Actor Navaneeth Madhav">All You Need To Know About Actor Navaneeth Madhav</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Navaneeth Madhav is an Indian film actor who has appeared in Tamil, Telugu and Hindi films. He was born on 9th January... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/why-you-should-be-worried-about-the-future-of-animal-abuse/" rel="bookmark" class="td-image-wrap" title="Why You Should Be Worried About the Future of Animal Abuse"><img width="1" height="1" class="entry-thumb" src="https://invbiznews.com/wp-content/uploads/2022/10/20.webp" alt="" title="Why You Should Be Worried About the Future of Animal Abuse" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/why-you-should-be-worried-about-the-future-of-animal-abuse/" rel="bookmark" title="Why You Should Be Worried About the Future of Animal Abuse">Why You Should Be Worried About the Future of Animal Abuse</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The topic of animal abuse may sometimes seem like a petty one to think about like peluchin entertainment kills cat video. However,... </div>
</div>
</div>
</div></div> <aside class="td_block_template_11 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4>
<ul>
<li class="cat-item cat-item-10"><a href="https://invbiznews.com/category/top-global-news/automotive/">Automotive</a>
</li>
<li class="cat-item cat-item-8324"><a href="https://invbiznews.com/category/blog/">Blog</a>
</li>
<li class="cat-item cat-item-8326"><a href="https://invbiznews.com/category/business/">Business</a>
</li>
<li class="cat-item cat-item-8325"><a href="https://invbiznews.com/category/education/">Education</a>
</li>
<li class="cat-item cat-item-12"><a href="https://invbiznews.com/category/entrepreneurs/">Entrepreneurs</a>
</li>
<li class="cat-item cat-item-15"><a href="https://invbiznews.com/category/eurozone/">Eurozone</a>
</li>
<li class="cat-item cat-item-8327"><a href="https://invbiznews.com/category/fashion/">Fashion</a>
</li>
<li class="cat-item cat-item-2"><a href="https://invbiznews.com/category/featured/" title="Featured posts">Featured</a>
</li>
<li class="cat-item cat-item-11"><a href="https://invbiznews.com/category/top-global-news/healthcare/">Healthcare</a>
</li>
<li class="cat-item cat-item-8329"><a href="https://invbiznews.com/category/home/">Home</a>
</li>
<li class="cat-item cat-item-8"><a href="https://invbiznews.com/category/top-global-news/industries/">Industries</a>
</li>
<li class="cat-item cat-item-16"><a href="https://invbiznews.com/category/investments/">Investments</a>
</li>
<li class="cat-item cat-item-9"><a href="https://invbiznews.com/category/top-global-news/markets/">Markets</a>
</li>
<li class="cat-item cat-item-14"><a href="https://invbiznews.com/category/real-estate/">Real Estate</a>
</li>
<li class="cat-item cat-item-8328"><a href="https://invbiznews.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-7"><a href="https://invbiznews.com/category/top-global-news/technology/">Technology</a>
</li>
<li class="cat-item cat-item-6"><a href="https://invbiznews.com/category/top-global-news/">Top Global News</a>
</li>
<li class="cat-item cat-item-1"><a href="https://invbiznews.com/category/uncategorized/">Uncategorized</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://invbiznews.com/"><img src="https://invbiznews.com/wp-content/uploads/2022/04/invbiznews-280-×-96-px.png" alt="" title="" /></a></div><div class="footer-text-wrap">Inv Biz News is a news service for entrepreneurs and business owners. We cover the latest in entrepreneurship, leadership, marketing, finance and more to help you grow your company faster.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inv-Biz-News-102444212208249" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/invbiznews/_saved/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/user/InvBizNews" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/InvBiz" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_634af5a40f09d_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_634af5a40f09d"><script>var block_td_uid_8_634af5a40f09d = new tdBlock();
block_td_uid_8_634af5a40f09d.id = "td_uid_8_634af5a40f09d";
block_td_uid_8_634af5a40f09d.atts = '{"sort":"random_posts","custom_title":"Most Viewed","limit":"3","class":"td_block_widget td_uid_8_634af5a40f09d_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_634af5a40f09d_rand","tdc_css_class_style":"td_uid_8_634af5a40f09d_rand_style"}';
block_td_uid_8_634af5a40f09d.td_column_number = "1";
block_td_uid_8_634af5a40f09d.block_type = "td_block_7";
block_td_uid_8_634af5a40f09d.post_count = "3";
block_td_uid_8_634af5a40f09d.found_posts = "5145";
block_td_uid_8_634af5a40f09d.header_color = "";
block_td_uid_8_634af5a40f09d.ajax_pagination_infinite_stop = "";
block_td_uid_8_634af5a40f09d.max_num_pages = "1715";
tdBlocksArray.push(block_td_uid_8_634af5a40f09d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_8_634af5a40f09d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/red-color-hair-dye/" rel="bookmark" class="td-image-wrap" title="The 3 Greatest Moments in red color hair dye History"><img width="" height="" class="entry-thumb" src="" alt="" title="The 3 Greatest Moments in red color hair dye History" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/red-color-hair-dye/" rel="bookmark" title="The 3 Greatest Moments in red color hair dye History">The 3 Greatest Moments in red color hair dye History</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/marketing-to-women/" rel="bookmark" class="td-image-wrap" title="marketing to women"><img width="100" height="70" class="entry-thumb" src="https://invbiznews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/marketing-to-women/" rel="bookmark" title="marketing to women">marketing to women</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://invbiznews.com/which-of-the-following-is-a-disadvantage-of-using-a-differentiated-marketing-strategy/" rel="bookmark" class="td-image-wrap" title="which of the following is a disadvantage of using a differentiated marketing strategy?"><img width="100" height="70" class="entry-thumb" src="https://invbiznews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/which-of-the-following-is-a-disadvantage-of-using-a-differentiated-marketing-strategy/" rel="bookmark" title="which of the following is a disadvantage of using a differentiated marketing strategy?">which of the following is a disadvantage of using a differentiated...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_10 td_block_widget td_uid_9_634af5a41310b_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_9_634af5a41310b"><script>var block_td_uid_9_634af5a41310b = new tdBlock();
block_td_uid_9_634af5a41310b.id = "td_uid_9_634af5a41310b";
block_td_uid_9_634af5a41310b.atts = '{"custom_title":"Trending Now","limit":"3","class":"td_block_widget td_uid_9_634af5a41310b_rand","separator":"","custom_url":"","block_template_id":"","m9_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m9f_title_font_header":"","m9f_title_font_title":"Article title","m9f_title_font_settings":"","m9f_title_font_family":"","m9f_title_font_size":"","m9f_title_font_line_height":"","m9f_title_font_style":"","m9f_title_font_weight":"","m9f_title_font_transform":"","m9f_title_font_spacing":"","m9f_title_":"","m9f_cat_font_title":"Article category tag","m9f_cat_font_settings":"","m9f_cat_font_family":"","m9f_cat_font_size":"","m9f_cat_font_line_height":"","m9f_cat_font_style":"","m9f_cat_font_weight":"","m9f_cat_font_transform":"","m9f_cat_font_spacing":"","m9f_cat_":"","m9f_meta_font_title":"Article meta info","m9f_meta_font_settings":"","m9f_meta_font_family":"","m9f_meta_font_size":"","m9f_meta_font_line_height":"","m9f_meta_font_style":"","m9f_meta_font_weight":"","m9f_meta_font_transform":"","m9f_meta_font_spacing":"","m9f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_634af5a41310b_rand","tdc_css_class_style":"td_uid_9_634af5a41310b_rand_style"}';
block_td_uid_9_634af5a41310b.td_column_number = "1";
block_td_uid_9_634af5a41310b.block_type = "td_block_10";
block_td_uid_9_634af5a41310b.post_count = "3";
block_td_uid_9_634af5a41310b.found_posts = "5145";
block_td_uid_9_634af5a41310b.header_color = "";
block_td_uid_9_634af5a41310b.ajax_pagination_infinite_stop = "";
block_td_uid_9_634af5a41310b.max_num_pages = "1715";
tdBlocksArray.push(block_td_uid_9_634af5a41310b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_9_634af5a41310b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_9 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/the-essential-guide-to-shady-business/" rel="bookmark" title="The Essential Guide to Shady Business">The Essential Guide to Shady Business</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_9 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/10-brutal-truths-about-milford-matters/" rel="bookmark" title="10 Brutal Truths About Milford Matters">10 Brutal Truths About Milford Matters</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_9 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://invbiznews.com/why-are-children-so-obsessed-with-pandit-jawaharlal-nehru/" rel="bookmark" title="Why Are Children So Obsessed With Pandit JawaharLal Nehru">Why Are Children So Obsessed With Pandit JawaharLal Nehru</a></h3>
<div class="td-module-meta-info">
</div>
</div>

</div>
</div> </div></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-144"><a href="https://invbiznews.com/about-us/">About Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-145"><a href="https://invbiznews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146"><a href="https://invbiznews.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 Invbiznews.com - All Rights Reserved. </div>
</div>
</div>
</div>
</div>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://invbiznews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://invbiznews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://invbiznews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://invbiznews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://invbiznews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_634af5a41519b"></textarea>
<div id="td_live_css_uid_1_634af5a41519b" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_634af5a41519b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_634af5a41519b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>